在线检测未来函数

大智慧主力散户筹码+选股指标公式

来源:Internet,编辑:股旁网,2011-02-19

ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZSHTL:=SHCM/(ZLCM+SHCM)*100;
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZCMZL:=MA(ZLCM+SHCM,13);
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);
ZSHJJ:=EMA(ZSHTL,55);
ZZLJJ:=EMA(ZZLKP,55);
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
{散户套牢筹码}
STICKLINE(C>0,ZSHTL,ZZLKP,4,0),COLORfff000;
{散户筹码警戒}
STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,4,0),COLORff0000;
{主力控盘筹码}
STICKLINE(C>0,ZZLKP,0,3,0),COLORA4A4A4;
{筑顶风险区}
STICKLINE(ZZLKP>75,ZZLKP,0,3,0),COLORffffff;
{主力筹码警戒}
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,4,0),COLORRED;
{筑底散兵坑}
STICKLINE(ZSHTL>=90,ZZLKP,0,3,0),COLOR66FFCC;
{筹码总量上升}
PARTLINE(0,ZCMZL>REF(ZCMZL,1)),COLOR00ffFF,LINETHICK2;
{增量资金}
散户套牢系数:INTPART(ZSHTL),COLORFFff00,LINETHICK2;
主力控盘系数:INTPART(ZZLKP),COLORYELLOW,LINETHICK2;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
资金流入强度:ZJLRQD,LINETHICK2,COLOR0000FF;
PARTLINE(ZJLRQD<0,ZJLRQD),LINETHICK2,COLOR00FFFF;
PARTLINE(ZJLRQD,ZJLRQD<10),LINETHICK2,COLORFFFF00;
市场筹码总量:INTPART(ZCMZL),COLORWHITE,LINETHICK0;
DRAWICON(CROSS(主力控盘系数,散户套牢系数),散户套牢系数-5,9);
DRAWICON(CROSS(资金流入强度,散户套牢系数),散户套牢系数-5,4);

主散选股1:
ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZZLJJ:=EMA(ZZLKP,55);
选股:(ZZLJJ>REF(ZZLJJ,1) AND REF(ZZLJJ,1)<REF(ZZLJJ,2))*25;
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,5,0),COLORRED;

主散选股2:
ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZZLJJ:=EMA(ZZLKP,55);
选股:(ZZLJJ>REF(ZZLJJ,1) AND REF(ZZLJJ,1)<REF(ZZLJJ,2));

大智慧主力散户筹码+选股指标公式

 

相关文章