在线检测未来函数

通达信波段底顶指标公式

来源:Internet,编辑:股旁网,2011-02-20

VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
波: VAR3, LINETHICK2,COLORGREEN;
段: VAR4, LINETHICK2,COLORYELLOW;
K1:=BACKSET(波>REF(波,1),2);
强波:IF(K1,波,DRAWNULL),COLORRED,LINETHICK2;
VAR5:=CROSS(VAR2,VAR3) AND VAR3<25;
{股旁网-股票公式网站 www.GupaNg.com}
STICKLINE(VAR5,0,VAR3+5,1,1), LINETHICK2,COLORRED;
VAR6:=CROSS(VAR3,VAR4) AND VAR3<25;
VAR7:=VAR6 AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
STICKLINE(VAR6,0,VAR3+5,1,1), LINETHICK2,COLORWHITE;
DRAWTEXT(VAR6 AND COUNT(VAR6,10)=1,VAR3+15,'抄底'), LINETHICK2,COLORWHITE;
STICKLINE(VAR7,0,VAR3+5,1,1), LINETHICK2,COLORRED;
DRAWTEXT(VAR7 AND COUNT(VAR7,10)=1,VAR3+5,'放量'), LINETHICK2,COLORRED;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
STICKLINE(VAR8 AND COUNT(VAR8,5)=1,VAR3-5,100,1,1), LINETHICK2,COLORGREEN;
VAR9:=CROSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(VAR9,VAR3-5,100,1,1), LINETHICK2,COLORYELLOW;
DRAWTEXT(VAR9 AND COUNT(VAR9,10)=1,VAR3-15,'逃顶'), LINETHICK2,COLORYELLOW;

通达信波段底顶指标公式

 

相关文章