在线检测未来函数

通达信顶底扫描指标公式

来源:Internet,编辑:股旁网,2011-03-09

A:=MA(-100*(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34)),19);
B:=-100*(HHV(H,14)-C)/(HHV(H,14)-LLV(L,14));
D:=EMA(-100*(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34)),4);
短线:B+100,COLORFF7F00;
中线:D+100,COLOR9932CD,LINETHICK2;
长线:A+100,COLORRED;
{股旁网-股票公式网站 www.GupaNg.com}
顶部区域:=(中线<REF(中线,1) AND REF(中线,1)>80) AND (REF(短线,1)>95 OR REF(短线,2)>95 ) AND 长线>60 AND 短线<83.5
AND 短线<中线 AND 短线<长线+4,COLORGREEN;
顶部:=FILTER(顶部区域,4);
DRAWICON(顶部,105,2),COLORGREEN,LINETHICK5;
低位金叉:=(长线<15 AND REF(长线,1)<15 AND 中线<18 AND 短线>REF(短线,1) AND CROSS(短线,长线) AND 短线>中线 AND (REF(短线,1)<5 OR REF(短线,2)<5 ) AND (中线>=长线 OR REF( 短线,1)<1 )),COLORRED;
DRAWICON(低位金叉,-3,1),COLORRED,LINETHICK5;

通达信顶底扫描指标公式

 

相关文章