在线检测未来函数

通达信顶底先锋指标公式

来源:Internet,编辑:股旁网,2011-03-08

AAA:=(HIGH+LOW+CLOSE)/3;
AAB:EMA((AAA-MA(AAA,14))/(0.015*AVEDEV(AAA,14)),3);
AAC:SMA(AAB,5,1),COLOR00FF00;
AAD:SMA(AAC,3,1),COLOR00FFFF;
AAE:EMA((3*AAC-2*AAD),3),COLORFF00FF;
{股旁网-股票公式网站 www.GupaNg.com}
IF(AAE>REF(AAE,1),AAE,DRAWNULL),COLORRED,LINETHICK2;
IF(AAE=REF(AAE,1),AAE,DRAWNULL),COLORWHITE;
IF(AAE<REF(AAE,1),AAE,DRAWNULL),COLORFF00FF,LINETHICK2;
准备:IF(AAE<=10,-100,-118),COLORGREEN;
买入:IF(CROSS(AAB,AAE),-100,-138),COLORRED;

通达信顶底先锋指标公式

 

相关文章