在线检测未来函数

通达信黑马跟踪指标公式

来源:Internet,编辑:股旁网,2011-03-08

RSV:=(C-LLV(L,21))/(HHV(H,21) - LLV(L,21))*100;
趋势:MA((3*SMA(RSV,6,1)-2*SMA(SMA(RSV,5,1),5,1)),2),LINETHICK2,COLOR0000FF;
VAR2:=3*(SMA(((OPEN - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1))-2*(SMA(SMA(((OPEN - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1),15,1));
VAR3:=VAR2-100;
{股旁网-股票公式网站 www.GupaNg.com}
背离:FORCAST(-1*VAR3,21),LINETHICK2,COLOR00FFF3;
DRAWTEXT((CROSS(趋势,背离)),背离,'黑马'),COLORE7FCB9;
黑马跟踪天数:BARSLAST(趋势 < 背离),LINETHICK2,COLOR00FF00;

通达信黑马跟踪指标公式

 

相关文章