在线检测未来函数

通达信冲天入地指标公式

来源:Internet,编辑:股旁网,2011-04-17

VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;
VAR2:=SUMBARS(VOL,CAPITAL);
VAR3:=HHV(VAR1,VAR2);
VAR4:=LLV(VAR1,VAR2);
VAR5:=(VAR1-VAR4)/(VAR3-VAR4);
{股旁网-股票公式网站 www.GupaNG.com}
冲天:IF(VAR1>=VAR3,(2*VAR1-VAR4-REF(VAR3,1))/(VAR3-VAR4),VAR5);
入地:IF(VAR1<=VAR4,(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4),VAR5);
天线:1,COLORFF00FF;
地线:0,COLOR00FF00;
STICKLINE(冲天>天线,天线,冲天,3,0),COLORFF00FF;
STICKLINE(入地<地线,地线,入地,3,0),COLOR00FF00;
参考卖:0.8,POINTDOT,COLORFF00FF;
参考买:0.2,POINTDOT,COLOR00FF00;

通达信冲天入地指标公式

 

相关文章