在线检测未来函数

通达信MACD大通道主图指标公式

来源:Internet,编辑:股旁网,2011-05-02

WWW:=L-(H-L)/2;
三高价:=MA(WWW,15)*1.07;
三低价:=MA(WWW,15)*0.97;
高价:=MA(WWW,40)*1.15;
低价:=MA(WWW,40)*0.95;
DIF1:=(EMA(CLOSE,60)-EMA(CLOSE,130));
DEA1:=EMA(DIF1,40);
{股旁网-股票公式网站 www.GUpang.com}
周:=(DIF1-DEA1),STICK,LINETHICK7,COLORYELLOW;
YY:=低价+(高价-低价)/2;UU:=三低价+(三高价-三低价)/2;
IIII:=DIF1<REF(DIF1,1);
STICKLINE(IIII,高价,YY,4,0),COLORLIBLUE;
GGGG:=DIF1>REF(DIF1,1);
STICKLINE(GGGG,高价,YY,4,0),COLORLIRED;
HHHH:=周<REF(周,1);
STICKLINE(HHHH,YY,低价,4,0),COLORLIBLUE;
FFFF:=周>REF(周,1);
STICKLINE(FFFF,YY,低价,4,0),COLORLIRED;
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26)),LINETHICK3,COLORMAGENTA;
DEA:=EMA(DIF,9),LINETHICK3,COLORBLUE;
日:=(DIF-DEA)*2,STICK,LINETHICK5,COLORRED;
CCCC:=DIF<REF(DIF,1);
STICKLINE(CCCC,三高价,UU,4,0),COLORBLUE;
AAAA:=DIF>REF(DIF,1);
STICKLINE(AAAA,三高价,UU,4,0),COLORMAGENTA;
DDDD:=日<REF(日,1);
STICKLINE(DDDD,UU,三低价,4,0),COLORBLUE;
BBBB:=日>REF(日,1);
STICKLINE(BBBB,UU,三低价,4,0),COLORMAGENTA;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
嘿嘿:IF(C,CONST(C),DRAWNULL),COLORWHITE;
MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA60:MA(CLOSE,60);

通达信MACD大通道主图指标公式

 

相关文章