在线检测未来函数

大智慧黑马赢家黑马营选股指标公式

来源:Internet,编辑:股旁网,2011-05-09

当日成本:IF(C>REF(C,1),(3*H+4*C+3*OPEN+2*L)/12,(2*H+4*C+3*OPEN+3*L)/12);
疯牛线:EMA(当日成本,3),LINETHICK1;
龙头线:EMA(当日成本,8),LINETHICK2;
慢牛线:EMA(当日成本,25),LINETHICK2;
生命线:EMA(当日成本,79),LINETHICK3;
牛熊线:EMA(当日成本,248),LINETHICK3;
CYC13:0.01*EMA(AMOUNT,13)/EMA(VOL,13);
CYS:(CLOSE-CYC13)/CYC13*100;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
DPRPY:=(INDEXC-LLV(INDEXC,240 ))/(HHV(INDEXC,240 )-LLV(INDEXC,240 ))*100;
RPY:=(C-LLV(C,240 ))/(HHV(C,240 )-LLV(C,240 ))*100;
DIVE1:=0.01*EMA(AMOUNT,13)/EMA(VOL,13);
CYR:=(DIVE1/REF(DIVE1,1)-1)*100;
CBW:=100*(COST(99.5)-COST(0.5))/COST(99.5);
ASR10:=(WINNER(C*1.1)-WINNER(C*0.9))/WINNER(HHV(H,0))*100;
ASR20:=(WINNER(C*1.2)-WINNER(C*0.8))/WINNER(HHV(H,0))*100;
ASR30:=(WINNER(C*1.3)-WINNER(C*0.7))/WINNER(HHV(H,0))*100;
(CLOSE/REF(CLOSE,1)>1.03 AND VOL/CAPITAL*100>2.5 AND 疯牛线>龙头线 AND 疯牛线>慢牛线 AND C>疯牛线 AND (WINNER(C-C*0.01/100)-WINNER(C-C*20/100))*100>50 AND CYR>1) OR (CYS>11 AND CYS<30 AND CYR>1 AND CLOSE/REF(CLOSE,1)>1.03);

大智慧黑马赢家黑马营选股指标公式

 

相关文章