在线检测未来函数

通达信顶底一目主图指标公式

来源:Internet,编辑:股旁网,2011-05-16

STICKLINE(C>=O,C,O,3,0),COLOR0000EE;
STICKLINE(C>=O,C,O,2,0),COLOR0000FF;
STICKLINE(C>=O,C,O,1,0),COLOR0000FF;
STICKLINE(C>=O,H,L,0,0),COLORRED;
STICKLINE(C<=O,C,O,3,0),COLOREEEE00;
STICKLINE(C<=O,C,O,2,0),COLORFFFF00;
STICKLINE(C<=O,C,O,1,0),COLORFFFF00;
STICKLINE(C<=O,H,L,0,0),COLORFFFF00;
{股旁网-股票公式网站 www.GUpang.com}
STICKLINE(C/REF(C,1)>1.05,(C+O)/2,C,3,0),COLOR00EEEE;
STICKLINE(C/REF(C,1)>1.05,(C+O)/2,C,1,0),COLORYELLOW;
DH:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
STICKLINE(DH<=-4,(C+O)/2,C,3,0),COLOREE0000;
STICKLINE(DH<=-4,(C+O)/2,C,1,0),COLORFF0000;
M30:MA(CLOSE,30),COLORFF00FF,LINETHICK1;
顶: COST(95)*1, LINETHICK2,COLORRED;
VAR1:=(2*CLOSE+HIGH+LOW)/4;
底: EMA(VAR1,99)*0.91, LINETHICK2,COLORGREEN ;

通达信顶底一目主图指标公式

 

相关文章