在线检测未来函数

通达信异动成交量指标公式

来源:Internet,编辑:股旁网,2011-05-24

VOLUME:VOL,VOLSTICK;
AA:=VOL>REF(V,1)*1.9;
BB:=VOL<REF(V,1)*0.6;
AA1:=VOL<REF(LLV(VOL,20),1);
AA2:=VOL<REF(LLV(VOL,55),1);
STICKLINE(AA,0,V,1,0),COLORYELLOW;
STICKLINE(BB,0,V,1,0),COLORBLUE;
STICKLINE(AA1,0,V,1,0),COLORGREEN;
STICKLINE(AA2,0,V,1,0),COLORMAGENTA;
{股旁网-股票公式网站 www.GUpang.com}
启:MA(V,5)COLORGREEN;
洗:MA(V,35)COLORRED;
异:MA(V,135)COLORWHITE;
换:VOL/CAPITAL*100,POINTDOT COLORMAGENTA;
五换:SUM(换,5),COLORYELLOW;
十换:SUM(换,10),COLORGREEN;
二十换:SUM(换,20),COLORFFFFFF;
三十换:SUM(换,30),COLORYELLOW;
A股:CAPITAL/1000000,LINETHICK0,COLORWHITE;
DRAWTEXT(CROSS(启,洗)AND V>洗 AND V>异 AND 洗<异,V,'★')COLORRED;

通达信异动成交量指标公式

 

相关文章