在线检测未来函数

大智慧私募成交量指标公式

来源:Internet,编辑:股旁网,2011-05-30

SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
STICKLINE(DIF>DEA,0,VOL,2,0),COLORRED;
STICKLINE(DIF<DEA,0,VOL,2,0),COLORYELLOW;
N:=9;
M1:=3;
M2:=3;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
STICKLINE(J>D,VOL/2,VOL,2,0),COLORRED;
STICKLINE(J<D,VOL/2,VOL,2,0),COLORYELLOW;

大智慧私募成交量指标公式

 

相关文章