在线检测未来函数

通达信圣灵石之灵石飞燕主图指标公式

来源:Internet,编辑:股旁网,2011-06-19

MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,60);

通达信圣灵石之灵石飞燕主图指标公式


MA5:MA(CLOSE,120);
MA6:MA(CLOSE,250);
圣:=EMA(C,250);
灵:=COUNT(C>圣,10)>=8 AND (CROSS(L,圣*1.02) OR CROSS(L,圣));
{股旁网-股票公式网站 www.GUpang.com}
石:=FILTER(COUNT(灵,3) AND C>圣,5);
DRAWTEXT(石,L*0.97 , '灵石飞燕'),COLORYELLOW;
STICKLINE(石,H,L,6,0),LINETHICK1,COLORRED;
STICKLINE(石,H,L,0.2,0),COLORYELLOW;
STICKLINE(石,O,C,2,0),LINETHICK1,COLORYELLOW;
DRAWICON(石,(H+L)/2,7);

相关文章