在线检测未来函数

通达信成交量复合炮指标公式

来源:Internet,编辑:股旁网,2011-06-24

VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,1)*1.2;
MAVOL2:MA(VOLUME,2)*1.2;
MAVOL13:MA(VOLUME,13)*1.2;
MAVOL21:MA(VOLUME,21)*1.2;
MAVOL34:MA(VOLUME,34)*1.2,COLORLIBLUE;
MAVOL43:MA(VOLUME,43)*1.2;
MAVOL55:MA(VOLUME,55)*1.2;
铭180:MA(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),180);
{www.gUPang.com 股旁网_最新股票指标公式}
庄180:EMA(WINNER(C)*70,180)*10,COLORYELLOW;
MAVOL120:MA(VOLUME,120)*1.2;
MAVOL180:MA(VOLUME,180)*1.2,COLORRED,LINETHICK4;
关注:= (CROSS(MAVOL1,MAVOL2)) AND MAVOL2<MAVOL180*0.9 AND UPNDAY(EMA(C,13),2);
DRAWTEXT(关注 ,MAVOL1*1.2,'▲剑'),COLORRED;
G:= (CROSS(MAVOL1,MAVOL180)) AND UPNDAY(MAVOL180,2);
DRAWTEXT(G ,MAVOL1,'▲箭'),COLORYELLOW;
DD:= UPNDAY(MAVOL13,3)AND UPNDAY(MAVOL21,2)AND UPNDAY(MAVOL34,2)AND UPNDAY(MAVOL43,1)AND UPNDAY(MAVOL55,1)AND UPNDAY(MAVOL120,1)AND UPNDAY(庄180,3)AND UPNDAY(铭180,3);
DRAWTEXT(DD ,MAVOL1,'▲炮'),COLORMAGENTA;
EE:= (CROSS(MAVOL1,MAVOL180)) AND(CROSS(MAVOL2,MAVOL180)) AND UPNDAY(MAVOL13,2)AND UPNDAY(MAVOL21,2)AND UPNDAY(MAVOL34,2);
DRAWTEXT(EE ,MAVOL1*1.2,'▲出刀'),COLORGREEN;

通达信成交量复合炮指标公式

 

相关文章