在线检测未来函数

通达信金牛操盘黄金线主图指标公式

来源:Internet,编辑:股旁网,2011-06-29

{修正价格}
重心:(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382,COLORYELLOW,LINETHICK1;
GAO:=HHV(C,60)-LLV(C,60);
RSI:=SMA(MAX(重心-REF(重心,1),0),5,1)/SMA(ABS(重心-REF(重心,1)),5,1);
{www.gUPang.com 股旁网_最新股票指标公式}
{趋势}
平衡:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);
红升:IF(重心>=平衡,平衡,DRAWNULL),COLORRED,LINETHICK2;
绿降:IF(重心<平衡,平衡,DRAWNULL),COLORGREEN,LINETHICK2;
IF(重心>REF(重心,1),重心,DRAWNULL),COLORRED,LINETHICK2;
IF(重心<REF(重心,1),重心,DRAWNULL),COLORGREEN,LINETHICK2;

通达信金牛操盘黄金线主图指标公式

 

相关文章