在线检测未来函数

通达信金牛交易系统主图指标公式

来源:Internet,编辑:股旁网,2011-06-29

N:=2;M:=3;
PP:=(2*CLOSE+HIGH+LOW)/4;
QQ:=ABS(PP-MA(CLOSE,N*15));
AA:=QQ/MA(CLOSE,N*15);
N2:=(N-2)*15;
N3:=(N+2)*15;
N4:=(N+3)*15;
趋势线:DMA(PP,AA),LINETHICK2,COLORRED;
LQ:=主趋势线*0.99;
主趋30:=DMA(PP,ABS(PP-MA(CLOSE,N2))/MA(CLOSE,N2)),LINETHICK1,COLORLIRED;
主趋90:=DMA(PP,ABS(PP-MA(CLOSE,N3))/MA(CLOSE,N3)),LINETHICK1,COLORMAGENTA;
主趋4:=DMA(PP,ABS(PP-MA(CLOSE,N4))/MA(CLOSE,N4)),LINETHICK1,COLORMAGENTA;
CC:=(CLOSE/主趋势线);
MA1:=MA(CC*(2*CLOSE+HIGH+LOW)/4,3);
MAAA:=((MA1-主趋势线)/主趋势线)/3;
TMP:=MA1-MAAA*MA1;
短期趋势线:TMP,LINETHICK2,COLORMAGENTA;
QSX:IF(TMP<=主趋势线,主趋势线,DRAWNULL),LINETHICK2,COLORBLUE;
DQ2:IF(TMP<=REF(TMP,1),TMP,DRAWNULL),LINETHICK2,COLORWHITE;
DQSX:IF(TMP<=主趋势线,TMP,DRAWNULL),LINETHICK2,COLORGREEN;
DQ3:IF(TMP>=REF(TMP,1) AND TMP<主趋势线,TMP,DRAWNULL),LINETHICK2,COLORLIRED;
长期趋势线:=EXPMEMA(CLOSE,45);
{www.gUPang.com 股旁网_最新股票指标公式}
DRAWICON(CROSS(KDJ.J,0),HIGH*0.99,99);
DRAWICON(CROSS(100,KDJ.J),LOW*1.09,3);
{
DRAWTEXT(CROSS(TMP,主趋势线),LOW,'开多'),COLORYELLOW;
DRAWTEXT(TMP<=REF(TMP,1) AND REF(TMP,2)>REF(TMP,1) AND TMP>主趋势线,LOW,'平多'),COLORYELLOW;
DRAWTEXT(CROSS(主趋势线,TMP),LOW,'开空'),COLORGREEN;
};

通达信金牛交易系统主图指标公式

 

相关文章