在线检测未来函数

通达信黑马早盘出击指标公式

来源:Internet,编辑:股旁网,2011-07-12

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:=((3 * K) - (2 * D));
KK:=INTPART(SMA(RSV,3,1));
DD:=INTPART(SMA(K,3,1));
JJ:=INTPART(((3 * K) - (2 * D)));
N:=(KK + DD);
KX:=(N < 25);
KX1:=REF(KX,29);
XX:=(N < 18);
XX1:=REF(XX,31);
XXX:=(N < 23);
XXX1:=REF(XXX,198);
KP:=((KX1 OR XX1) OR XXX1);
KA1:=(((REF(CLOSE,2) / REF(OPEN,2)) < 0.95) AND (REF(CLOSE,2) < REF(CLOSE,3)));
KA2:=(((REF(OPEN,1) < REF(CLOSE,2)) AND (REF(CLOSE,1) > REF(CLOSE,2))) AND (REF(CLOSE,1) > ((REF(CLOSE,2) + REF(OPEN,2)) / 2)));
KA3:=(CLOSE > REF(CLOSE,1));
KA4:=(LLV(LOW,13) = REF(LOW,1));
KP2:=(COUNT((((KA1 AND KA2) AND KA3) AND KA4),3) > 0);
KP3:=CROSS((-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))),80);
KD:=(N < 45);
KD1:=(((((REF(KD,180) OR REF(KD,179)) OR REF(KD,31)) OR REF(KD,29)) OR REF(KD,13)) OR REF(KD,11));
KP4:=((KP2 AND KP3) AND KD1);
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
KP5:=2*(DIFF-DEA);
KD2:=((((REF(KD,180) OR REF(KD,261)) OR REF(KD,98)) OR REF(KD,77)) OR REF(KD,1));
KP6:=((KP2 AND KP5) AND KD2);
KP7:=(N < 34);
KP8:=REF(KP7,11);
KP9:=(N < 45);
KP10:=((REF(KP9,83) AND KP8) AND KP2);
KP11:=(N < 38);
KP12:=((REF(KP11,19) AND REF(KP11,32)) AND KP2);
KP13:=((REF(KP9,28) AND REF(KP11,101)) AND KP2);
KP14:=(N < 43);
{www.gUPang.com 股旁网_最新股票指标公式}
KP15:=((REF(KP14,28) AND REF(KP14,189)) AND KP2);
I:=((((((REF(CLOSE,2) / REF(OPEN,2)) < 0.95) AND (REF(OPEN,1) < REF(CLOSE,2))) AND ((ABS((REF(OPEN,1) - REF(CLOSE,1))) / REF(CLOSE,1)) < 0.03)) AND ((CLOSE / OPEN) > 1.05)) AND (CLOSE > REF(CLOSE,2)));
I1:=2*(DIFF-DEA);
T3:=(N < 40);
T4:=((REF(T3,34) OR REF(T3,28)) OR REF(T3,57));
KP16:=((I AND I1) AND T4);
逃顶线:90,COLORGREEN;
中轴线:50,COLORRED;
抄底线:10,COLORGREEN;
黑马出击:IF(KP AND KP2 OR KP4 OR KP6 OR KP10 OR KP12 OR KP13 OR KP15 OR KP16,100,10),COLORGREEN;

通达信黑马早盘出击指标公式

 

相关文章