在线检测未来函数

通达信资金监视指标公式

来源:Internet,编辑:股旁网,2011-07-12

ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=ZZLKP-ZZLJJ;
AA:=EMA(ZJLRQD,3);
BB:=EMA(AA,5);
CC:=AA-BB;
{www.gUPang.com 股旁网_最新股票指标公式}
STICKLINE(CC<REF(CC,2),CC,0,1,1), COLOR00FF00;
STICKLINE(CC>REF(CC,2),CC,0,1,1), COLORRED;
资金进场:IF(CROSS(AA,BB),3,0),STICK,LINETHICK3,COLORFF00FF;
资金出场:IF(CROSS(BB,AA),-3,0),STICK,LINETHICK3,COLOR00FF00;
DRAWICON(资金进场>0,4,1);
DRAWICON(资金出场<0,-4,2);

通达信资金监视指标公式

 

相关文章