在线检测未来函数

通达信精灵公主KDJ指标公式

来源:Internet,编辑:股旁网,2011-07-14

VAR1:= (CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR2:=SMA(SMA(VAR1,3,1),3,1);
VAR3:=EMA(VAR2,5);
VAR2,COLORYELLOW;
91.307;
6.788;
49.048;
BB:VAR3,COLORMAGENTA ;
公主:3*VAR2-2*VAR3,COLORFFAA66;
见底:STICKLINE(公主<6.788,100,95,7,0),COLORYELLOW;
STICKLINE(CROSS(公主,VAR2),VAR2-5,VAR2+5,8,0),COLORRED ;
HAHA: 0;

通达信精灵公主KDJ指标公式

 

相关文章