在线检测未来函数

通达信散户主力指标公式

来源:Internet,编辑:股旁网,2011-07-17

VAR1:=(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*200-110;
散户: SMA(VAR1,8,1);
VAR2:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*200-100;
主力: SMA(SMA(VAR2,5,1),3,1);
VARF:=(2*CLOSE+HIGH+LOW)/4;
VAR12:=EMA((VARF-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100,6);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,4);
CD1:IF(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VAR12>VAR13,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),52,0),COLORFF00FF;
VAR18:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
CD2:IF(CROSS(VAR18,3),52,0),COLORRED;
{www.gUPang.com 股旁网_最新股票指标公式}
VARE:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
TD:IF(CROSS(84,VARE),(-1)*VARE,0),COLORGREEN;
HSL:=100*VOL/CAPITAL;
TD2:IF(REF(0.34*HSL,1)>4 AND REF(0.34*HSL,1)<4.2,-60,0),COLORF0F000;
0,COLOR888888;

通达信散户主力指标公式

 

相关文章