在线检测未来函数

通达信强势短线指标公式

来源:Internet,编辑:股旁网,2011-07-21

N:=102;M:=7;
STICKLINE(C>0,0,1.1,5,0),COLORFF3700;
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:=AA*N/100;
通道2:=AA*(200-N)/100;
{www.gUPang.com 股旁网_最新股票指标公式}
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:=(1+M/100)*DD;
通道4:=(1-M/100)*DD;
涨停:=(C-REF(C,1))/REF(C,1)>0.05;{涨幅大于9个点}
MA5:=MA(C,5);
MA10:=MA(CLOSE,10);
MA20:=MA(C,20);
MA60:=MA(CLOSE,60);
AA1:=MA5>MA10 AND MA10>MA20 AND MA5>MA60;
QSDX:C>通道3 AND REF(C,1)<REF(通道3,1) AND 涨停 AND AA1;

通达信强势短线指标公式

 

相关文章