在线检测未来函数

大智慧主力线柱指标公式

来源:Internet,编辑:股旁网,2011-07-26

A:=VOL*CLOSE;
B:=SUM(A,1)/SUM(VOL,1);
B1:=EMA(B,17);
主力趋势:(B-B1)*100/B,COLORRED;
STICKLINE(主力趋势<0,主力趋势,0,1,0),COLORBLUE;
A10:=CROSS(主力趋势,0);
无庄:IF(主力趋势<0,主力趋势,0),COLORBLUE,LINETHICK4;
STICKLINE(主力趋势<0,主力趋势,0,8,0),COLORBLUE;
STICKLINE(主力趋势>REF(主力趋势,1) AND 主力趋势>0,主力趋势,0,7,0),COLORRED;
有庄上攻:IF(主力趋势>REF(主力趋势,1) AND 主力趋势>0,主力趋势,0),COLORRED,LINETHICK4;;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 主力趋势>0,主力趋势,0,7,0),COLORFF00FF;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
高控庄拉升:IF(VAR2>50 AND COST(85)<CLOSE AND 主力趋势>0,主力趋势,0),COLORFF00FF,LINETHICK4;
STICKLINE(主力趋势<REF(主力趋势,1) AND 主力趋势>0,主力趋势,0,7,0),COLOR00FF00;
主力出货:IF(主力趋势<REF(主力趋势,1) AND 主力趋势>0,主力趋势,0),COLOR00FF00;
HL0:=WINNER(C/1.1)*100;
涨停地带:stickline(HL0-REF(HL0,1)>10>0,0, HL0-REF(HL0,1)>10,8,0),COLORYELLOW,linethick2;
涨停地带选:HL0-REF(HL0,1)>10;

大智慧主力线柱指标公式

 

相关文章