在线检测未来函数

通达信牛熊知顶底指标公式

来源:Internet,编辑:股旁网,2011-07-31

X:=MA(AMOUNT,5)/MA(V,5)/100;
VAR3:=(X-MA(AMOUNT,125)/MA(V,125)/100)/X;
VAR4:=MA((LLV(L,45)-C)/(HHV(H,45)-LLV(L,45))*100,3);
VAR5:=C/MA(C,60)-1;
{www.gUPang.com 股旁网_最新股票指标公式}
大底:IF(CROSS(-5,VAR4) AND VAR3<-0.4,-0.01,-1);
中底:IF(CROSS(-5,VAR4) AND VAR3<-0.25 AND VAR3>-0.4,-0.3,-1);
小底:IF(CROSS(-5,VAR4) AND VAR3<-0.15 AND VAR3>-0.25,-0.6,-1);
减仓:IF(CROSS(VAR4,-95) AND VAR5<0.2 AND VAR5>=0.1,0.6,1);
中顶:IF(CROSS(VAR4,-95) AND VAR5<0.35 AND VAR5>=0.2,0.3,1);
大顶:IF(CROSS(VAR4,-95) AND VAR5>=0.35,0,1);

通达信牛熊知顶底指标公式

 

相关文章