在线检测未来函数

通达信缠论均线主图指标公式

来源:Internet,编辑:股旁网,2011-08-01

重心:=(H+L+O+C*3)/6;
NX:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*NX+19*REF(NX,1)+18*REF(NX,2)+17*REF(NX,3)+16*REF(NX,4)
+15*REF(NX,5)+14*REF(NX,6)+13*REF(NX,7)+12*REF(NX,8)+11*REF(NX,9)
+10*REF(NX,10)+9*REF(NX,11)+8*REF(NX,12)+7*REF(NX,13)+6*REF(NX,14)
+5*REF(NX,15)+4*REF(NX,16)+3*REF(NX,17)
+2*REF(NX,18)+REF(NX,20))/210;
牛熊线:MA(牛线,4);
{www.gUPang.com 股旁网_最新股票指标公式}
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
DKX:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)
+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)
+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)
+2*REF(MID,18)+REF(MID,20))/210,COLORRED,LINETHICK1;
MADKX:MA(DKX,10),COLORFFCC18,LINETHICK1;
湿吻:=CROSS(DKX,MADKX) AND DKX>MADKX;
DRAWTEXT(湿吻,DKX*0.98,' 湿吻'),COLORYELLOW;
唇吻:=REF(DKX,1)<REF(DKX,2) AND DKX>REF(DKX,1 )AND REF(DKX,1)<牛熊线 AND DKX>MADKX;
DRAWTEXT(唇吻,DKX*0.98,' 唇吻'),COLORYELLOW;

通达信缠论均线主图指标公式

 

相关文章