在线检测未来函数

通达信黑马营选股之第一启动点指标公式

来源:Internet,编辑:股旁网,2011-08-16

AA10:=MA(C,9);
BB10:=ATAN((AA10-REF(AA10,1)))*180/3.1416;
VA1:=LLV(LOW,34);
VA2:=HHV(HIGH,30);
VA3:=REF(CLOSE,1);
VA4:=EMA((CLOSE-VA1)/(VA2-VA1),3)*100;
{www.gUPang.com 股旁网_最新股票指标公式}
主力:=SMA(MAX(CLOSE-VA3,0),7,1)/SMA(ABS(CLOSE-VA3),7,1)*100,COLORRED;
散户:=VA4;
VAR5:=(VA4-LLV(VA4,21))/(HHV(VA4,21)-LLV(VA4,21))*100;
VY:=SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,5,1);
L2:=SMA(0.618*REF(VY,1)+0.382*VY,3,1), COLORFF9900;
L3:=MA(L2,5);
超买超卖:=MA(L2,5),LINETHICK3;
(L2>L3 AND BB10>=1 AND AA10>=REF(AA10,1))AND (CROSS(L2,L3) OR CROSS(AA10,REF(AA10,1)));

通达信黑马营选股之第一启动点指标公式

 

相关文章