在线检测未来函数

大智慧主力能量指标公式

来源:Internet,编辑:股旁网,2011-08-19

换手:=v*100/capital;
主力:=ma(换手,4);
大户:=ma(换手,9);
中户:=ma(换手,17);
散户:=ma(换手,34);
均量:=(主力+大户+中户+散户)/4;
主力能量:(主力-均量);
vv:ema(主力能量,5),color00ff00;
操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),0,主力能量,1,0),COLORred;
减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),0,主力能量,1,0),COLORred;
反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),0,主力能量,1,0),COLORGREEN;
寻底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),0,主力能量,1,0),COLORGREEN;
0,COLORffa2af;

大智慧主力能量指标公式

 

相关文章