在线检测未来函数

通达信牛股大胆追指标公式

来源:Internet,编辑:股旁网,2011-08-29

AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
值:DD,COLORRED,LINETHICK2;
风险:80,COLORFF00FF;
顶部:87.5,COLOR00FF00;
跟踪:10,COLOR0000FF;
强弱分界: 35,COLORWHITE;
VAR1:=(2*CLOSE+HIGH+LOW)/4;
算术平均:=MA(VAR1,20);
股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
抄底:IF(CROSS(值,5)AND C>REF(C,1) ,8,0),COLORYELLOW;
{www.gUPang.com 股旁网_最新股票指标公式}
DRAWTEXT(CROSS(值,5)AND C>REF(C,1),9,'抄底'), COLORWHITE;
买入:IF(CROSS(值,9) AND COUNT((值<9)=1,3) AND C>REF(C,1),12,0),COLORGREEN;
DRAWTEXT(CROSS(值,9) AND COUNT((值<9)=1,3) AND C>REF(C,1),15,'买入'), COLORYELLOW;
底追:IF(CROSS(值,10) ,12,0),COLORYELLOW;
DRAWTEXT(CROSS(值,10),12,'追'), COLORWHITE;
大胆追:IF(FILTER(CROSS(值,40) AND C>算术平均,5) ,33,10),COLORYELLOW;
DRAWTEXT(FILTER(CROSS(值,40) AND C>算术平均,5),33,'大胆追'), COLORWHITE;
减仓:IF(CROSS(值,83),75,87.5),COLORYELLOW;
DRAWTEXT(CROSS(值,83),72,'减仓'),COLORYELLOW;
顶:IF(CROSS(值,90),67,87.5),COLORWHITE;
DRAWTEXT(CROSS(值,90),65,'顶'),COLORWHITE;
逃顶1:IF(CROSS(值,93),60,87.5),COLORRED;
DRAWTEXT(CROSS(值,93),60,'逃顶'),COLORWHITE;
逃顶2:IF(CROSS(值,96),60,87.5),COLORRED;
DRAWTEXT(CROSS(值,96),60,'逃顶'),COLORWHITE;

通达信牛股大胆追指标公式

 

相关文章