在线检测未来函数

通达信金牛BBD指标公式

来源:Internet,编辑:股旁网,2011-08-31

金牛1线:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,1)*100;
金牛2线:=(CLOSE-MA(CLOSE,3))/MA(CLOSE,3)*100;
金牛柱:=SMA(金牛1线,60,1);
BBD:SMA(金牛2线,-13,1),COLORSTICK,COLORRED;
{糡柱}
STICKLINE(金牛柱<REF(金牛柱,1)AND 金牛柱>0,0,金牛柱,8,0),COLOR0000AA;
STICKLINE(金牛柱<REF(金牛柱,1)AND 金牛柱>0,0,金牛柱,7,0),COLOR0000BB;
STICKLINE(金牛柱<REF(金牛柱,1)AND 金牛柱>0,0,金牛柱,6,0),COLOR0000CC;
STICKLINE(金牛柱<REF(金牛柱,1)AND 金牛柱>0,0,金牛柱,5,0),COLOR0000DD;
STICKLINE(金牛柱<REF(金牛柱,1)AND 金牛柱>0,0,金牛柱,4,0),COLOR0000EE;
STICKLINE(金牛柱<REF(金牛柱,1)AND 金牛柱>0,0,金牛柱,3,0),COLOR0000FF;
{www.gUPang.com 股旁网_最新股票指标公式}
STICKLINE(金牛柱<REF(金牛柱,1)AND 金牛柱>0,0,金牛柱,2,0),COLORRED;
STICKLINE(金牛柱>REF(金牛柱,1)AND 金牛柱>0,0,金牛柱,8,0),COLOR0000AA;
STICKLINE(金牛柱>REF(金牛柱,1)AND 金牛柱>0,0,金牛柱,7,0),COLOR0000BB;
STICKLINE(金牛柱>REF(金牛柱,1)AND 金牛柱>0,0,金牛柱,6,0),COLOR0000CC;
STICKLINE(金牛柱>REF(金牛柱,1)AND 金牛柱>0,0,金牛柱,5,0),COLOR0000DD;
STICKLINE(金牛柱>REF(金牛柱,1)AND 金牛柱>0,0,金牛柱,4,0),COLOR0000EE;
STICKLINE(金牛柱>REF(金牛柱,1)AND 金牛柱>0,0,金牛柱,3,0),COLOR0000FF;
{绿柱子}
STICKLINE(金牛柱<REF(金牛柱,1) AND 金牛柱>0,0,金牛柱,9,0),COLOR008800;
STICKLINE(金牛柱<REF(金牛柱,1) AND 金牛柱>0,0,金牛柱,7,0),COLOR009900;
STICKLINE(金牛柱<REF(金牛柱,1) AND 金牛柱>0,0,金牛柱,6,0),COLOR00AA00;
STICKLINE(金牛柱<REF(金牛柱,1) AND 金牛柱>0,0,金牛柱,5,0),COLOR00BB00;
STICKLINE(金牛柱<REF(金牛柱,1) AND 金牛柱>0,0,金牛柱,4,0),COLOR00CC00;
STICKLINE(金牛柱<REF(金牛柱,1) AND 金牛柱>0,0,金牛柱,3,0),COLOR00DD00;
STICKLINE(金牛柱<REF(金牛柱,1) AND 金牛柱>0,0,金牛柱,2,0),COLOR00EE00;
STICKLINE(金牛柱<REF(金牛柱,1) AND 金牛柱>0,0,金牛柱,1,0),COLOR00FF00;
STICKLINE(金牛柱>REF(金牛柱,1)AND 金牛柱>0,0,金牛柱,2,0),COLORRED;
{藍柱}
STICKLINE(金牛柱>REF(金牛柱,1)AND 金牛柱<0,0,金牛柱,8,0),COLOR0000AA;
STICKLINE(金牛柱>REF(金牛柱,1)AND 金牛柱<0,0,金牛柱,7,0),COLOR0000BB;
STICKLINE(金牛柱>REF(金牛柱,1)AND 金牛柱<0,0,金牛柱,6,0),COLOR0000CC;
STICKLINE(金牛柱>REF(金牛柱,1)AND 金牛柱<0,0,金牛柱,5,0),COLOR0000DD;
STICKLINE(金牛柱>REF(金牛柱,1)AND 金牛柱<0,0,金牛柱,4,0),COLOR0000EE;
STICKLINE(金牛柱>REF(金牛柱,1)AND 金牛柱<0,0,金牛柱,3,0),COLOR0000FF;
STICKLINE(金牛柱>REF(金牛柱,1)AND 金牛柱<0,0,金牛柱,2,0),COLORRED;
STICKLINE(金牛柱>REF(金牛柱,1)AND 金牛柱<0,0,金牛柱,1,0),COLOR0000AA;
STICKLINE(金牛柱<REF(金牛柱,1)AND 金牛柱<0,0,金牛柱,8,0),COLOR0000BB;
STICKLINE(金牛柱<REF(金牛柱,1)AND 金牛柱<0,0,金牛柱,7,0),COLOR0000CC;
STICKLINE(金牛柱<REF(金牛柱,1)AND 金牛柱<0,0,金牛柱,6,0),COLOR0000DD;
{STICKLINE(金牛柱<REF(金牛柱,1)AND 金牛柱<0,0,金牛柱,5,0),COLOR0000EE;
STICKLINE(金牛柱<REF(金牛柱,1)AND 金牛柱<0,0,金牛柱,4,0),COLOR0000FF;
STICKLINE(金牛柱<REF(金牛柱,1)AND 金牛柱<0,0,金牛柱,3,0),COLOR0000AA;
STICKLINE(金牛柱<REF(金牛柱,1)AND 金牛柱<0,0,金牛柱,2,0),COLOR0000BB;
STICKLINE(金牛柱<REF(金牛柱,1)AND 金牛柱<0,0,金牛柱,1,0),COLOR0000CC;}
STICKLINE(BBD>REF(BBD,1)AND BBD<0,0,BBD,9,0),COLOR000055;
STICKLINE(BBD>REF(BBD,1)AND BBD<0,0,BBD,6,0),COLOR000066;
STICKLINE(BBD>REF(BBD,1)AND BBD<0,0,BBD,3,0),COLOR000077;
STICKLINE(BBD>REF(BBD,1)AND BBD<0,0,BBD,1,0),COLOR000099;
STICKLINE(BBD>REF(BBD,1)AND BBD<0,0,BBD,6,0),COLOR0000BB;
STICKLINE(BBD>REF(BBD,1)AND BBD<0,0,BBD,3,0),COLOR0000DD;
STICKLINE(BBD>REF(BBD,1)AND BBD>0,0,BBD,1,0),COLOR0000FF;
看空:0,COLORGREEN;
看多:0,COLORRED;

通达信金牛BBD指标公式

 

相关文章