在线检测未来函数

通达信柱型周日KDJ指标公式

来源:Internet,编辑:股旁网,2011-09-26

n:9; M1:3; M2:3;
周K:=MA("KDJ.K#WEEK"(N,M1,M2) ,5);
周D:=MA("KDJ.D#WEEK"(N,M1,M2) ,5);
STICKLINE(周K>=周D,50,(周K-周D)+50,2,0),COLORDD00CC;
STICKLINE(周K<周D,50,( 周K-周D)+50,2,0),COLORAAAA00;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
STICKLINE(K>=D,50,(K-D)+50,0.5,0),COLORRED;
{www.gUPang.com 股旁网_最新股票指标公式}
STICKLINE(K<D,50,(K-D)+50,0.5,0),COLOR00FF00;
{DRAWICON(K>=D ,50,5);}
STICKLINE(K>=D,49.5,50.5,2,0),COLOR00FFFF;
DRAWICON(周K>=周D,50,13);
DRAWICON(K>=D AND 周K>=周D,50,23);
周J1:MA("KDJ.J#WEEK"(9,3,3) ,5),COLORFF0000,LINETHICK2;
IF(周J1>=REF(周J1,1),周J1,DRAWNULL),COLOR00FFFF,LINETHICK2;
DRAWTEXT_FIX(1,0.0,0.0,0,'★★ 粉色柱为周KD金叉★★ 红色柱为日KD金叉★★黄色块为轻仓提示★★ 红色球为周KD金叉区—可操作区★★红十字球为共振—全仓区★★ ') ,COLORFFFFFF;

通达信柱型周日KDJ指标公式

 

相关文章