在线检测未来函数

通达信KDJ大刀画线指标公式

来源:Internet,编辑:股旁网,2011-09-28

前高至今周期:=BARSLAST(H>REF(H,1)),NODRAW;
前低至今周期:=BARSLAST(L<REF(L,1)),NODRAW;
WH01:=C<IF(前高至今周期=0,L,REF(L,前高至今周期 )) AND C<IF( 前低至今周期=0,H,REF(H, 前低至今周期));
WH02:=C>IF ( 前低至今周期=0,H,REF(H, 前低至今周期)) AND C>IF(前高至今周期 =0,L,REF(L, 前高至今周期));
{www.gUPang.com 股旁网_最新股票指标公式}
STICKLINE(WH01,40,50,2,1),COLORGREEN;
STICKLINE(WH02,50,60,2,1),COLORRED;
STICKLINE(WH01=0 AND WH02=0,45,55,2,1),COLORGRAY;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
IF(K<REF(K,1),K,DRAWNULL),COLORGREEN,LINETHICK1;
IF(D<REF(D,1),D,DRAWNULL),COLORGREEN,LINETHICK1;
IF(J<REF(J,1),J,DRAWNULL),COLORFFFF00,LINETHICK1;
IF(K>REF(K,1),K,DRAWNULL),COLORRED,LINETHICK1;
IF(D>REF(D,1),D,DRAWNULL),COLORRED,LINETHICK1;
IF(J>REF(J,1),J,DRAWNULL),COLORFF00FF,LINETHICK1;
100;
80;
50;
20;
-5;

通达信KDJ大刀画线指标公式

 

相关文章