在线检测未来函数

大智慧短线轨道指标公式

来源:Internet,编辑:股旁网,2011-09-29

多线金叉做多: EMA(CLOSE,9) - EMA(CLOSE,26),COLORWHITE;
伴线: EMA(多线金叉做多,12),COLORGREEN;
起伏:2*(多线金叉做多-伴线),COLORSTICK;
STICKLINE(起伏>0,起伏, 0, 5, 1),Color0000ff;
STICKLINE(起伏<0,起伏, 0, 5, 1),Colordddd00;
DRAWICON(BARSTATUS=2 AND 起伏>REF(起伏,1),HHV(起伏,35), 7),VALIGN2;
{www.gUPang.com 股旁网_最新股票指标公式}
DRAWICON(BARSTATUS=2 AND 起伏<REF(起伏,1),HHV(起伏,35), 8),VALIGN1;
VAR1:=HHV(伴线,53);
VAR2:=LLV(伴线,55);
VAR3:=伴线-(多线金叉做多-伴线);
上轨:IF(多线金叉做多>VAR1 AND 伴线=VAR1,MAX(LLV(VAR1,10),VAR3),VAR1),COLORYELLOW,LINETHICK2;
下轨:IF(多线金叉做多<VAR2 AND 伴线=VAR2,MIN(HHV(VAR2,10),VAR3),VAR2),COLORYELLOW,LINETHICK2;
主升:= 多线金叉做多>0 AND 多线金叉做多>伴线;
FILLRGN(多线金叉做多,伴线,多线金叉做多>伴线,RGB(130,0,0),多线金叉做多<伴线,RGB(0,130,0));
FILLRGN(多线金叉做多,伴线,主升,RGB(250,0,0));

大智慧短线轨道指标公式

 

相关文章