在线检测未来函数

通达信长牛选股指标公式

来源:Internet,编辑:股旁网,2011-09-29

均价:=(2*C+(H-L)/2+L+o)/4;
JgX:=(13*均价+12*REF(均价,1)+11*REF(均价,2)+10*REF(均价,3)+9*REF(均价,4)+8*REF(均价,5)+7*REF(均价,6)+ 6*REF(均价,7)+5*REF(均价,8)+4*REF(均价,9)+3*REF(均价,10)+2*REF(均价,11)+1*REF(均价,12))/(13+12+11+10+9+8+7+6+5+4+3+2+1),COLORRED,LINETHICK2;
决策线:=EMA(JgX,1)*0.99,COLORRED,LINETHICK2;
生命线:=EMA(JGX,144),COLORRED,LINETHICK3;
长牛:BARSLAST(REF(CROSS(C,生命线),1)) AND CROSS(决策线,生命线);

通达信长牛选股指标公式

 

相关文章