在线检测未来函数

通达信指标王暴拉升指标公式

来源:Internet,编辑:股旁网,2011-09-04

指标王E:=((HIGH+LOW+CLOSE)/3-MA((HIGH+LOW+CLOSE)/3,14))/(0.015*AVEDEV((HIGH+LOW+CLOSE)/3,14));
指标王:EMA(指标王E,2),LINETHICK1,COLORWHITE;
IF(指标王>REF(指标王,1),指标王,DRAWNULL),LINETHICK2,COLORRED;
指标王D:=CROSS(指标王,-100);{指标王爆拉指标用法;基本用法,两线上红色同时出现,牛!}
DRAWICON(指标王D,-100,1);
指标王G:=CROSS(150,指标王);
DRAWICON(指标王G,150,2);
{www.gUPang.com 股旁网_最新股票指标公式}
指标王A:IF(CROSS((3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1)),3),100,0),COLORYELLOW,LINETHICK2;
指标王B:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK1,POINTDOT,COLORYELLOW;
指标王C:2*(((指标王B-LLV(指标王B,21))/(HHV(指标王B,21)-LLV(指标王B,21)))*(4))*(25),LINETHICK2,COLORWHITE;
IF(指标王C>REF(指标王C,1),指标王C,DRAWNULL),LINETHICK2,COLORRED;

通达信指标王暴拉升指标公式

 

相关文章