在线检测未来函数

大智慧私募主图指标公式

来源:Internet,编辑:股旁网,2011-10-09

MA10:MA(CLOSE,10),LINETHICK1,COLORYELLOW;
MA20:MA(CLOSE,20),LINETHICK1,COLORMAGENTA;
MA60:MA(CLOSE,60),LINETHICK1,COLORGREEN;
MA120:MA(CLOSE,120),LINETHICK1,COLORGRAY;
MA250:MA(CLOSE,250),LINETHICK1,COLORBLUE;
买线:=EMA(C,4);
卖线:=EMA(SLOPE(C,20)*10+C,35);
{www.gUPaNg.com 股旁网_最新股票指标公式}
DRAWTEXT(CROSS(买线,卖线),LOW*0.98,'买'),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(卖线,买线),HIGH*1.02,'卖'),COLORGREEN;
STICKLINE(买线>=卖线,LOW,HIGH,0,0),COLORFFFFFF;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,2),COLORFFFFFF;
STICKLINE(买线<卖线,LOW,HIGH,0,0),COLORCYAN;
STICKLINE(买线<卖线,CLOSE,OPEN,3,2),COLORCYAN;
STICKLINE(OPEN>CLOSE,CLOSE,OPEN,2.5,0),COLORCYAN;

大智慧私募主图指标公式

 

相关文章