在线检测未来函数

大智慧短线进出指标公式

来源:Internet,编辑:股旁网,2011-10-15

VAR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
套牢筹码:SMA(VAR1,3,1)/28.57,COLORFF00FF,LINETHICK2;
VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
股票:EMA(VAR3,5),COLORFFCCCC,POINTDOT;
操盘:3*VAR3-2*股票,colorred,POINTDOT;
顶:3.5,colorred,POINTDOT;
预警:3.2,COLOR00DD00,POINTDOT;
强弱分界:1.75,COLORFFCC66,POINTDOT;
底预警:0.3,COLOR0099FF,POINTDOT;
底:0,colorwhite,POINTDOT;
STICKLINE(操盘>股票,操盘,股票,6,0),colorred;
{www.gUPaNg.com 股旁网_最新股票指标公式}
STICKLINE(操盘<股票,股票,操盘,6,0),COLOR00DD00;
STICKLINE(操盘>顶预警,操盘,顶预警,6,0),coloryellow;
STICKLINE(操盘>顶,操盘,顶,6,0),COLOR00DD00;
STICKLINE(操盘<底预警,操盘,底预警,6,0),COLORFF00FF;
STICKLINE(操盘<底,操盘,底,6,0),COLORFFCC66;
A1:=CROSS(操盘,VAR3) AND VAR3<2.1 AND C>O;
STICKLINE(A1,0,2.50,6,0),coloryellow;
A2:=CROSS(操盘,VAR3) AND VAR3>2.2;

大智慧短线进出指标公式

 

相关文章