在线检测未来函数

通达信神剑主图指标公式

来源:Internet,编辑:股旁网,2011-10-15

DOTLINEVAR4:=EMA(LOW,3);
VAR5:=EMA(LOW,10);
VAR6:=EMA(LOW,20);
VAR7:=EMA(LOW,30);
VAR8:=EMA((VAR5 + VAR6 + VAR7) * 0.28,18);
VAR9:=EMA(HIGH,10);
VAR10:=EMA(HIGH,20);
VAR11:=EMA(HIGH,30);
VAR12:=EMA((VAR9 + VAR10 + VAR11) * 0.382,18);
POWER:REF(EMA((2 * CLOSE + HIGH + LOW + OPEN)/5,5),1),COLORYELLOW;
VAR13:=EMA((VAR9 + VAR10 + VAR11) * 0.382,10);
VAR14:=EMA((VAR5 + VAR6 + VAR7) * 0.28,10);
LIFE:(VAR13 + VAR14)/2,COLORMAGENTA;
{www.gUPaNg.com 股旁网_最新股票指标公式}
BU:=CROSS(POWER,LIFE);
STICKLINE(BU,OPEN,CLOSE,3.2,0),COLORYELLOW;
VIVIAN:DRAWICON(CROSS(POWER,LIFE),POWER,5);
FF:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,FF);
上:(1+7/100)*DD,DOTLINE,COLORMAGENTA;
下:(1-7/100)*DD,DOTLINE,COLORGREEN;
中:(上+下)/2,DOTLINE,COLORMAGENTA;
DRAWTEXT("RSI.RSI1">85,H*1.01,'卖'),COLORYELLOW;
DRAWTEXT("RSI.RSI1"<20,L*1.01,'买'),COLORRED;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
YQ:=EVERY(CCI<-100,4) AND CCI>REF(CCI,4) AND C<REF(O,4) AND CCI>-120;
DRAWTEXT(YQ,L*1.01,'VV买'),COLOR0099FF;
M10:=EMA(C,10);
融:M10,COLORRED,LINETHICK2;
高:(1+14/100)*DD,DOTLINE,COLORGRAY;
低:(1-14/100)*DD,DOTLINE,COLORGRAY;
下降压力线:DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3),HHV(HIGH,3),1),LINETHICK2;
MA144:EMA(C,144);

通达信神剑主图指标公式

 

相关文章