在线检测未来函数

通达信深造组合系短K指标公式

来源:Internet,编辑:股旁网,2011-10-19

RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
K:SMA(RSV,2,1);
D:SMA(K,2,1);
J:3*K-2*D;
0;
100;
DRAWICON(CROSS(K<REF(K,1),0.382) AND REF(K,1)>60,80,8);
{质变买点以前发过}
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
IF(FILTER(买=1,5),0,DRAWNULL),POINTDOT,LINETHICK8,COLORFF00FF;
{BS买卖以前发过}
三日最低:=EMA((REF(L,3)+REF(L,2)+REF(L,1))/3,3),COLORWHITE,DOTLINE;
{www.gUPaNg.com 股旁网_最新股票指标公式}
三日最高:=EMA((REF(H,3)+REF(H,2)+REF(H,1))/3,3),COLORB3FFFF,DOTLINE;
三日高:=(REF(H,3)+REF(H,2)+REF(H,1))/3,COLORYELLOW;
S:=CROSS(CROSS(三日最高,C),0.5) ;
SS:=CROSS(CROSS(三日高,C),0.5);
B:=CROSS(CROSS(C,三日最低),0.5) AND REF(COUNT(C<三日最低,3)=3,1);
DRAWICON(B,0,7);
DRAWICON(S,80,12);
DRAWICON(SS,80,8);

通达信深造组合系短K指标公式

 

相关文章