在线检测未来函数

通达信成本和谐指标公式

来源:Internet,编辑:股旁网,2011-10-29

N1:=8;N2:=20;N3:=50;
SG:EMA(HHV(H,1),8),COLORMAGENTA;
X1:EMA(CLOSE,N1),COLORYELLOW;
JJ:=(H+L+3*C)/5;
VAR21:=EMA(JJ,5);VAR22:=EMA(JJ,13);VAR23:=EMA(JJ,21);VAR24:=EMA(JJ,34);
H1A:=(VAR21+VAR22+VAR23+VAR24)/4;
成本和谐:MA(H1A,5),COLORRED,LINETHICK2;
X4:EMA(X1,N2*3);
X6:EMA(X1,N3*3),COLORWHITE,POINTDOT,LINETHICK4;
X7:EMA(X1,N3*5),COLORMAGENTA,LINETHICK2;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(X4>X6 AND CROSS(84,RSI), HIGH*1.02,'卖!'),COLORYELLOW;
DRAWTEXT(X4<X6 AND CROSS(80,RSI), HIGH*1.02,'卖!'),COLORYELLOW;
LL:=LLV(C,100),COLORGRAY;
{www.gUPaNg.com 股旁网_最新股票指标公式}
X11:STICKLINE(成本和谐>REF(成本和谐,1) , 成本和谐*0.998,成本和谐*1.002,8,0),COLORRED,LINETHICK2;
X30:=X1<REF(X1,1) AND C<X1;
X31:STICKLINE(SG<REF(SG,1) OR X30, SG*0.998,SG*1.004,8,0),COLORBLUE,LINETHICK3;
X21:STICKLINE(成本和谐<REF(成本和谐,1) , 成本和谐*0.998,成本和谐*1.002,8,0),COLORGRAY,LINETHICK2;
X66:EMA(X1,N3*3),COLORGREEN,CIRCLEDOT;
TJ:=IF((C-REF(C,1))/REF(C,1)>0.025,1,0);
STICKLINE(C>REF(O,BARSLAST(TJ =1)),REF(O,BARSLAST(TJ =1)),REF(O,BARSLAST(TJ =1)),8,0),COLORGREEN;

通达信成本和谐指标公式

 

相关文章