在线检测未来函数

通达信量界加神奇数字主图指标公式

来源:Internet,编辑:股旁网,2011-10-31

N:=120;P1:=3;P2:=8;P3:=13;
A:=HHV(AMO,5);
A1:=BARSLAST(AMO=A);
A2:=REF(C,A1);
量界:A2;
Y:=HHV(A2,N);
X:=Y;
STICKLINE(CLOSE,REF(HIGH,BARSLAST(X)),
REF(HIGH,BARSLAST(X)),1,1),COLOREA91B5,LINETHICK3;
JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
CYC1:IF(JJJT,0.01*EXPMA(AMOUNT,P1)/EXPMA(VOL,P1),EMA((HIGH+LOW+CLOSE)/3,P1))COLORYELLOW;
CYC2:IF(JJJT,0.01*EXPMA(AMOUNT,P2)/EXPMA(VOL,P2),EMA((HIGH+LOW+CLOSE)/3,P2))COLORRED;
CYC3:IF(JJJT,0.01*EXPMA(AMOUNT,P3)/EXPMA(VOL,P3),EMA((HIGH+LOW+CLOSE)/3,P3))COLORLIBLUE;
无穷成本:IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120))COLORLIGREEN;
MA(C,13)COLORLIGREEN,DOTLINE,LINETHICK2;
{www.gUPaNg.com 股旁网_最新股票指标公式}
VARZT:=BARSLAST(C/REF(C,1)>1.097);
STICKLINE(VARZT=2,L*0.97,L*0.98,8,0),COLOR0000FF;
DRAWTEXT(VARZT=2,L*0.95,'3Ìì'),COLORYELLOW;
STICKLINE(VARZT=4,H*1.03,H*1.02,8,0),COLOR9966FF;
DRAWTEXT(VARZT=4,H*1.06,'5Ìì'),COLORYELLOW;
STICKLINE(VARZT=7,L*0.97,L*0.98,8,0),COLOR00FFFF;
DRAWTEXT(VARZT=7,L*0.95,'8Ìì'),COLORYELLOW;
STICKLINE(VARZT=12,H*1.03,H*1.02,8,0),COLORFF33FF;
DRAWTEXT(VARZT=12,H*1.06,'13Ìì'),COLORYELLOW;
STICKLINE(VARZT=20,L*0.97,L*0.98,8,0),COLOR0066FF;
DRAWTEXT(VARZT=20,L*0.95,'21Ìì'),COLORYELLOW;
STICKLINE(VARZT=33,H*1.03,H*1.02,8,0),COLOR9932CD;
DRAWTEXT(VARZT=33,H*1.06,'34Ìì'),COLORYELLOW;
STICKLINE(VARZT=54,L*0.97,L*0.98,8,0),COLOR006600;
DRAWTEXT(VARZT=54,L*0.95,'55Ìì'),COLORYELLOW;
STICKLINE(VARZT=88,H*1.03,H*1.02,8,0),COLOR00FF00;
DRAWTEXT(VARZT=88,H*1.06,'89Ìì'),COLORYELLOW;
STICKLINE(VARZT=143,L*0.97,L*0.98,8,0),COLORCCFFFF;
DRAWTEXT(VARZT=143,L*0.95,'144Ìì'),COLORYELLOW;
STICKLINE(VARZT=232 ,H*1.03,H*1.02,8,0),COLORFF0033;
DRAWTEXT(VARZT=232,H*1.06,'233Ìì'),COLORYELLOW;
STICKLINE(VARZT=376,L*0.97,L*0.98,8,0),COLORFF9966;
DRAWTEXT(VARZT=376,L*0.95,'377Ìì'),COLORYELLOW;

通达信量界加神奇数字主图指标公式

 

相关文章