在线检测未来函数

通达信三线定输赢主图指标公式

来源:Internet,编辑:股旁网,2011-11-01

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;
STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;
趋势线:EMA(CLOSE,5),COLORWHITE;
{www.gUPaNg.com 股旁网_最新股票指标公式}
工作线:MA(CLOSE,9),COLORYELLOW,LINETHICK2;
生命线:MA(CLOSE,20),COLORMAGENTA;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1)/SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWICON(CROSS(趋势线,工作线),L,1);
DRAWICON(CROSS(工作线,趋势线),H,2);

通达信三线定输赢主图指标公式

 

相关文章