在线检测未来函数

通达信PP资金流金叉选股指标公式

来源:Internet,编辑:股旁网,2011-11-09

流通盘:=CAPITAL/1000000,COLOR7F00FF,LINETHICK0;
ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//散户套牢筹码比率}
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盘筹码比率}
ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹码总量}
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天数}
ZSHJJ:=EMA(ZSHTL,89);{//散户警戒}
ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}
{www.gUPaNg.com 股旁网_最新股票指标公式}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//资金流入强度}
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
散户套牢线:=INTPART(ZSHTL),COLOR66FF00,LINETHICK2;
主力控盘线:=INTPART(ZZLKP),COLOR4D4DFF,LINETHICK2;
{资金流入线:ZJLRQD,,COLOR7F00FF,LINETHICK2;
资金强弱线:15,COLORFF80FF,LINETHICK2,CROSSDOT;
控盘临界线:55,COLORFF937F,LINETHICK2,CROSSDOT;
强势控盘线:75,COLORFF3399,LINETHICK2,CROSSDOT;}
资金金叉:CROSS(主力控盘线,散户套牢线);

通达信PP资金流金叉选股指标公式

 

相关文章