在线检测未来函数

通达信量能动力波段指标公式

来源:Internet,编辑:股旁网,2011-11-17

L1:=13;M:=9;N:=3;
VDI:=HHV(VOL,L1)-LLV(VOL,L1);
VDF:=VOL-LLV(VOL,L1);
SVI:=MA(VDF/VDI*100,M),COLORBLUE;
SVIS:=MA(SVI,N),COLORLIGREEN;
JDI:=HHV(CLOSE,L1)-LLV(CLOSE,L1);
JDF:=C-LLV(CLOSE,L1);
SJI:=MA(JDF/JDI*100,M),COLORRED;
SJF:=MA(SJI,N),COLORMAGENTA;
DH:(SVI+SJI)/2;
DL:(SVIS+SJF)/2;
VAR1:=(2*CLOSE+HIGH+LOW)/4;
{www.gUPaNg.com 股旁网_最新股票指标公式}
VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4);
J:= (VAR2-REF(VAR2,1))/REF(VAR2,1)*100;
D:=MA(J,3);
K:=MA(J,1);
DRAWICON(CROSS(DH,DL) AND DL<50 AND K>D,DL,1);
STICKLINE(DH>=25 AND DL<=75 AND DH>DL,DH,DL,0.1,1),COLORLIRED;
底线:15,COLORGREEN;
顶线:75,COLORYELLOW;

通达信量能动力波段指标公式

 

相关文章