在线检测未来函数

通达信抄底和买入主图指标公式

来源:Internet,编辑:股旁网,2011-12-06

V1:EMA(CLOSE,5);V2:EMA(EMA(CLOSE,90)*1.01,10),LINETHICK2;DRAWICON(CROSS(V1,V2),V2,1);
DRAWTEXT(CROSS(V1,V2),V1+0.5,'买入'),LINETHICK2,COLOR00FF00;X:=(CROSS(V1,V2));
BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORWHITE;
VAR1:=IF(DATE<1500830
AND DATE>900101,1,0);VAR2:=LLV(LOW,10);
AK1:=EMA((((CLOSE - VAR1) / (VAR2
- VAR1)) * 100),5);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) *
50),13);AB:=CROSS(AK1,AK);
QY1:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
{www.gUPaNg.com 股旁网_最新股票指标公式}
QY2:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
QY3:=QY1<REF(QY2,1)
AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
XG:DRAWTEXT(QY3 AND
COUNT(QY3,30)=1,L*0.99,'抄底'),COLOR00FFFF;
VAR3:=HHV(HIGH,25);Y:=100*EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*VAR1;
K1:=(28/10)*VAR1*100;K2:=(32/10)*VAR1*100;K3:=(35/10)*VAR1*100;

通达信抄底和买入主图指标公式

 

相关文章