在线检测未来函数

通达信红色抬阶涨停分时指标公式

来源:Internet,编辑:股旁网,2011-12-11

均39: MA(CLOSE,39) , COLORRED;
均72: MA(CLOSE, 72) ,COLOR00FF00 ,POINTDOT,LINETHICK4;
红色线上:均39 + 2*STD(CLOSE,72) ,COLORYELLOW ,POINTDOT ,LINETHICK4;
红色线下:均39 - 2*STD(CLOSE,72) ,COLORYELLOW, POINTDOT, LINETHICK4;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
CBFB:=COSTEX(C,REF(C,1));
JL:=IF(C>CBFB,V,0);
CL:=IF(C<CBFB,V,0);
JLH:=SUM(JL,4);
CLH:=SUM(CL,4);
LHB:=CLH/JLH;
TJ1:=IF(HHV(LHB,5)>4 AND CROSS(2,LHB) AND C>=O,1,0);
DRAWICON(TJ1,L*0.98,9);
DS:="MFI.MFI"(12,9);
A9:= DATETODAY(DATE);
DS1:=IF(A9>7399{20110324},0,-DS);
AJ2:=A9>146 AND A9<200;
AI2:=A9>696 AND A9<750;
AH2:=A9>1315 AND A9<1365;
AA2:=A9>1854 AND A9<1904;
AL2:=A9>3068 AND A9<3118;
AK2:=A9>4709 AND A9<4759;
AB2:=A9>5280 AND A9<5320;
AC2:=A9>6520 AND A9<6570;
AE2:=A9>6828 AND A9<6878;
AF2:=A9>7132 AND A9<7182;
AG2:=A9>7341 AND A9<7391;
AH1:=A9>786 AND A9<826;
AI1:=A9>520 AND A9<570;
AG1:=A9>1360 AND A9<1410;
AL1:=A9>2333 AND A9<2383;
AA1:=A9>3826 AND A9<3876;
AK1:=A9>4856 AND A9<4906;
AB1:=A9>6142 AND A9<6192;
AC1:=A9>6802 AND A9<6852;
AE1:=A9>6912 AND A9<6962;
AF1:=A9>7264 AND A9<7304;
顶:=REF(HHV(H,94),3),NODRAW;
绝顶:=REFDATE(顶,DATE),NODRAW;
{www.gUPaNg.com 股旁网_最新股票指标公式}
跑:=绝顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O)),NODRAW;
STICKLINE(跑,C,O,3,0),COLOR777777;
STICKLINE(跑,C,O,2,0),COLORAAAAAA;
STICKLINE(跑,C,O,1,0),COLORCCCCCC;
STICKLINE(跑,C,O,0.1,0),COLORFFFFFF;
STICKLINE(跑,L,H,0,0),COLORFFFFFF;
DRAWTEXT(跑,C*1.02,'绝顶')COLORFFFFFF;
VAR28:=REF(CLOSE,1);
VAR29:=SMA(MAX(CLOSE-VAR28,0),5.5,1)/SMA(ABS(CLOSE-VAR28),6,1)*100;
VAR4A:=EMA(CLOSE,3);
DRAWICON(COUNT(REF(VAR4A,1)<REF(VAR4A,2),5)=5 AND VAR4A>REF(VAR4A,1),L*0.99,3);
B36:=MA(CLOSE,6) - MA(CLOSE,12);
B612:=MA(CLOSE,12) - MA(CLOSE,24);
J:=((B36)/(CLOSE))*(17);
J1:=((B612)/(CLOSE))*(17);
DRAWTEXT((J < (-0.2)) AND (J1 < (-0.2)) AND CROSS(J,J1),(LOW)*(0.976),'红色抬阶'),COLORRED;

通达信红色抬阶涨停分时指标公式

 

相关文章