在线检测未来函数

通达信主力进出量指标公式

来源:Internet,编辑:股旁网,2011-12-11

DIF:=EMA(CLOSE,13)-EMA(CLOSE,28);
DEA:=EMA(DIF,8);
MACD:=(DIF-DEA)*2;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,2,0),COLORB20000;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,1.8,0),COLOREC0000;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,1.5,0),COLORFF4600;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,1.2,0),COLORFF6300;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,0.9,0),COLORFF8B00;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,0.2,0),COLORFFAB00;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,2,0),COLOR000055;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,1.8,0),COLOR000077;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,1.5,0),COLOR000099;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,1.2,0),COLOR0000BB;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,0.9,0),COLOR0000DD;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,0.3,0),COLOR0000FF;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,2,0),COLOR555555;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,1.7,0),COLOR777777;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,1.5,0),COLOR999999;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,1.2,0),COLORBBBBBB;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,0.9,0),COLORDDDDDD;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,0.3,0),COLORFFFFFF;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,2,0),COLORB20000;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,1.8,0),COLOREC0000;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,1.5,0),COLORFF4600;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,1.2,0),COLORFF6300;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,0.9,0),COLORFF8B00;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,0.3,0),COLORFFAB00;
{www.gUPaNg.com 股旁网_最新股票指标公式}
VAR9:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR10:=SMA(VAR9,3,1);
VAR11:=SMA(VAR10,3,1);
VAR12:=SMA(VAR11,3,1);
主力出现:DRAWICON(CROSS(VAR11,VAR12) AND (VAR11<40),0,1);

通达信主力进出量指标公式

 

相关文章