在线检测未来函数

通达信骑黑马指标公式

来源:Internet,编辑:股旁网,2011-12-11

STICKLINE(0.01,100,0,5,0)COLOR003300;
VAR11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)
-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
黑马线:EMA(VAR11,5), LINETHICK2,COLOR6600FF;
VAR12:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;
{www.gUPaNg.com 股旁网_最新股票指标公式}
DRAWTEXT(REF(黑马线,1)>90 AND VAR12<0,黑马线,'跑'),
0, LINETHICK2, COLOR999999;100 ,LINETHICK2 ,COLOR999999;
黑马线2:100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60)),LINETHICK2,,;
DRAWTEXT(CROSS(黑马线,黑马线2),黑马线,'黑马'),COLORYELLOW;
极品底:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,100,0),COLORWHITE;

通达信骑黑马指标公式

 

相关文章