在线检测未来函数

通达信北狼资金分析指标公式

来源:Internet,编辑:股旁网,2011-12-16

n:=3;
VAR886:=IF((YEAR >= 2050) AND (MONTH >= 1),0,1);
准:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1)
*VAR886,COLORYELLOW,STICK,LINETHICK2;
赢:8,COLORRED,LINETHICK2;
准备→资金进场: IF(准<=8,25,0),STICK,COLORWHITE,LINETHICK2;
{www.gUPaNg.com 股旁网_最新股票指标公式}
买入→北狼买点: IF(CROSS(准,赢),80,0),COLORRED,STICK,LINETHICK2;
DRAWTEXT(CROSS(准,赢),80,'☆←买入');
换手率:VOL/CAPITAL*100,NODRAW;
每股收益:FINANCE(33),NODRAW;
上市日期:FINANCE(42)/100, NODRAW ;
流通盘:CAPITAL/1000000,NODRAW;
市盈率:DYNAINFO(39),NODRAW;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7<10),80,100) ,0,COLORLIMAGENTA,LINETHICK1;

通达信北狼资金分析指标公式

 

相关文章