在线检测未来函数

通达信速成KDJ指标公式

来源:Internet,编辑:股旁网,2012-01-15

RSV:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
K:SMA(RSV,7,1);
D:SMA(K,3,1);
J:3*K-2*D;
VARK:K,COLORWHITE;
上升K:IF(VARK>REF(VARK,1),VARK,DRAWNULL),COLORRED;
走平K:IF(VARK=REF(VARK,1),VARK,DRAWNULL),COLORFFFFCC;
下降K:IF(VARK<REF(VARK,1),VARK,DRAWNULL),COLORGREEN;
VARD:D,COLORWHITE;
{www.gUPaNg.com 股旁网_最新股票指标公式}
上升D:IF(VARD>REF(VARD,1),VARD,DRAWNULL),COLORRED;
走平D:IF(VARD=REF(VARD,1),VARD,DRAWNULL),COLORFFFFCC;
下降D:IF(VARD<REF(VARD,1),VARD,DRAWNULL),COLORGREEN;
VARJ:J,COLORWHITE;
上升J:IF(VARJ>REF(VARJ,1),VARJ,DRAWNULL),COLORRED;
走平J:IF(VARJ=REF(VARJ,1),VARJ,DRAWNULL),COLORFFFFCC;
下降J:IF(VARJ<REF(VARJ,1),VARJ,DRAWNULL),COLORGREEN;

通达信速成KDJ指标公式

 

相关文章