在线检测未来函数

通达信筹码高低密集指标公式

来源:Internet,编辑:股旁网,2012-01-17

筹码价位低:=COST(0.001);
筹码价位2:=COST(0.001)+(COST(99.999)-COST(0.001))/20*2;
筹码价位4:=COST(0.001)+(COST(99.999)-COST(0.001))/20*4;
筹码价位6:=COST(0.001)+(COST(99.999)-COST(0.001))/20*6;
筹码价位8:=COST(0.001)+(COST(99.999)-COST(0.001))/20*8;
筹码价位10:=COST(0.001)+(COST(99.999)-COST(0.001))/20*10;
筹码价位12:=COST(0.001)+(COST(99.999)-COST(0.001))/20*12;
筹码价位14:=COST(0.001)+(COST(99.999)-COST(0.001))/20*14;
筹码价位16:=COST(0.001)+(COST(99.999)-COST(0.001))/20*16;
筹码价位18:=COST(0.001)+(COST(99.999)-COST(0.001))/20*18;
筹码价位高:=COST(99.999);
区间最大筹码:=MAX(MAX(MAX(MAX(MAX(WINNER(筹码价位2)-WINNER(筹码价位低),WINNER(筹码价位4)-WINNER(筹码价位2)),
MAX(WINNER(筹码价位6)-WINNER(筹码价位4),WINNER(筹码价位8)-WINNER(筹码价位6))),
MAX(WINNER(筹码价位10)-WINNER(筹码价位8),WINNER(筹码价位12)-WINNER(筹码价位10))),
MAX(WINNER(筹码价位14)-WINNER(筹码价位12),WINNER(筹码价位16)-WINNER(筹码价位14))),
MAX(WINNER(筹码价位18)-WINNER(筹码价位16),WINNER(筹码价位高)-WINNER(筹码价位18)));
筹码密集均价:=IF(区间最大筹码=WINNER(筹码价位2)-WINNER(筹码价位低),(筹码价位2+筹码价位低)/2,
IF(区间最大筹码=WINNER(筹码价位4)-WINNER(筹码价位2),(筹码价位4+筹码价位2)/2,
IF(区间最大筹码=WINNER(筹码价位6)-WINNER(筹码价位4),(筹码价位6+筹码价位4)/2,
IF(区间最大筹码=WINNER(筹码价位8)-WINNER(筹码价位6),(筹码价位8+筹码价位6)/2,
IF(区间最大筹码=WINNER(筹码价位10)-WINNER(筹码价位8),(筹码价位10+筹码价位8)/2,
IF(区间最大筹码=WINNER(筹码价位12)-WINNER(筹码价位10),(筹码价位12+筹码价位10)/2,
IF(区间最大筹码=WINNER(筹码价位14)-WINNER(筹码价位12),(筹码价位14+筹码价位12)/2,
IF(区间最大筹码=WINNER(筹码价位16)-WINNER(筹码价位14),(筹码价位16+筹码价位14)/2,
IF(区间最大筹码=WINNER(筹码价位18)-WINNER(筹码价位16),(筹码价位18+筹码价位16)/2,
(筹码价位高+筹码价位18)/2)))))))));
筹码密集度:=(WINNER(筹码密集均价*1.1)-WINNER(筹码密集均价*0.9))*100;
今筹码相对位:=(筹码密集均价-COST(0.001))/(COST(99.999)-COST(0.001))*100;
年股价相对位:=(C-LLV(LOW,360))/(HHV(HIGH,360)-LLV(LOW,360))*100;
年内最大收益:=(C-LLV(LOW,360))/LLV(LOW,360)*100;
{www.gUPaNg.com 股旁网_最新股票指标公式}
筹码低位密集:筹码密集度>60 AND 今筹码相对位<40 AND 年股价相对位<50 AND 年内最大收益<50 AND BARSCOUNT(C)>240;
筹码高位密集:筹码密集度>60 AND 今筹码相对位>60 AND 年股价相对位>80 AND 年内最大收益>100 AND BARSCOUNT(C)>240;
STICKLINE(筹码低位密集=1,0,1,1,0),COLORRED;
STICKLINE(筹码高位密集=1,0,1,1,0),COLORGREEN;

通达信筹码高低密集指标公式

 

相关文章