在线检测未来函数

大智慧金三角主图指标公式

来源:Internet,编辑:股旁网,2012-01-22

A1:=REF(HIGH,3)=HHV(HIGH,2*3+1); B1:=FILTER(A1,3); C1:=BACKSET(B1,3+1); D1:=FILTER(C1,3);
A2:=REF(LOW,3)=LLV(LOW,2*3+1); B2:=FILTER(A2,3); C2:=BACKSET(B2,3+1); D2:=FILTER(C2,3);
E1:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))/2; E2:=(HIGH+LOW)/2;
H1:=(D1 AND NOT(D2 AND E1>=E2)) OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
H2:=D1 AND NOT(D2 AND E1>=E2);
L1:=D2 AND NOT(D1 AND E1=E2);
X1:=REF(BARSLAST(H1),1)+1; F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,LOW,10000),X1));
G1:=F1>REF(F1,1); I1:=BACKSET(G1,2); LD:=I1>REF(I1,1);
L2:=LD OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
X2:=REF(BARSLAST(L2),1)+1; F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,HIGH,0),X2));
G2:=F2>REF(F2,1); I2:=BACKSET(G2,2); HD:=I2>REF(I2,1);
UU:=BACKSET(BARSTATUS=2,BARSLAST(LD)+1);
VV:=UU>REF(UU,1);
UU2:=BACKSET(BARSTATUS=2,BARSLAST(HD)+1);
VV2:=UU2>REF(UU2,1);
{www.gupang.com 股旁网_股票大智慧指标公式}
底:REF(L,BARSLAST(VV)),COLORred,LINETHICK2;
頂:REF(H,BARSLAST(VV2)),COLORGreen,LINETHICK2;
中:(底+頂)/2,COLORyellow,LINETHICK2;
StickLine(VV,頂,底,0,0),Colorff6633,linethick3;
DRAWLINE(VV2,H,VV,L,0),Colorff6633,linethick3;
DRAWLINE(VV2,H,VV,頂,0),Colorff6633,linethick3;
StickLine(VV2 ,頂,底,0,0),Colorred,linethick3;
DRAWLINE(VV,L,VV2,H,0),Colorred,linethick3;
DRAWLINE(VV,L,VV2,底,0),Colorred,linethick3;
突破:cross(c,頂),LINETHICK0;
空间:(頂-底)/底*100,LINETHICK0;

大智慧金三角主图指标公式

 

相关文章