在线检测未来函数

通达信牛股捕捉主图指标公式

来源:Internet,编辑:股旁网,2012-01-31

TYP:=(HIGH + LOW +2* C)/4;
金龙线:EMA(TYP,3),LINETHICK3,COLORYELLOW;
均线:=EMA(TYP,2),LINETHICK2,COLORWHITE;
K线柱子:=ATAN((均线/REF(均线,1)-1)*100)*180/3.1416;
{K线变色}
STICKLINE(K线柱子>0,O ,C ,0.5,0 ),COLORRED;
STICKLINE(K线柱子<0,O ,C,0.5 ,0 ),COLORCYAN;
{www.gupang.com 股旁网_股票通达信指标公式}
STICKLINE(K线柱子<0,O,C,3,0),COLORFF6600;{蓝K线柱子持币}
STICKLINE(K线柱子<0,O,C,2,0),COLORFF9900;
STICKLINE(K线柱子<0,O,C,1.2,0),COLORFFCC00;
STICKLINE(K线柱子<0,O,C,0.2,0),COLORCYAN;
STICKLINE(K线柱子>0,O,C,3,0),COLOR000099;
STICKLINE(K线柱子>0,O,C,2,0),COLOR0000CC;{红K线柱子持股}
STICKLINE(K线柱子>0,O,C,1.3,0),COLOR0000FF;
STICKLINE(K线柱子>0,O,C,0.3,0),COLORCC66FF;
DRAWICON(CROSS(C,金龙线),L-0.1,1);
DRAWICON(CROSS(金龙线,C),H+0.1,2);

通达信牛股捕捉主图指标公式

 

相关文章